Bug 395491 - unicode decode error
unicode decode error
Status: CLOSED ERRATA
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
5
i386 Linux
low Severity low
: ---
: ---
Assigned To: Greg Nichols
:
: 395361 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-22 05:42 EST by Elavazhagan
Modified: 2008-08-02 19:40 EDT (History)
3 users (show)

See Also:
Fixed In Version: RHBA-2008-0493
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-20 13:51:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error files (271.73 KB, application/x-zip-compressed)
2007-11-22 05:42 EST, Elavazhagan
no flags Details
dt .rpm file (829.17 KB, application/x-rpm)
2008-01-04 04:28 EST, Satyabrata Maitra
no flags Details
lmbench .rpm file (820.95 KB, application/x-rpm)
2008-01-04 04:28 EST, Satyabrata Maitra
no flags Details
stress .rpm file (30.52 KB, application/x-rpm)
2008-01-04 04:29 EST, Satyabrata Maitra
no flags Details
mt-st .rpm file. This may be needed. (38.87 KB, application/x-rpm)
2008-01-04 04:31 EST, Satyabrata Maitra
no flags Details

  None (edit)
Description Elavazhagan 2007-11-22 05:42:56 EST
Description of problem:Right now we are doing RHEL 5.0 Certification on the 
Intel DG31PR Desktop Motherboard.While USB test gets over, it showing Unicode 
Decode error.
Version-Release number of selected component (if applicable):
we are using Linux 5.0
Hts version hts-5.0.48-norch.rpm

How reproducible:


Steps to Reproduce:
1.Load the the Linux 5.0 OS in Intel DG31PR motherboard.
2.install the hts and its dependcy rpm's
3.put usb test as said in the Hardware tes suite.
  
Actual results:


Expected results:


Additional info:
locale is set to en_US.UTF-8 only
Comment 1 Elavazhagan 2007-11-22 05:42:56 EST
Created attachment 266661 [details]
error files
Comment 2 Greg Nichols 2007-11-27 10:49:33 EST
Fixed R14
Comment 3 Greg Nichols 2007-11-27 10:51:40 EST
*** Bug 395361 has been marked as a duplicate of this bug. ***
Comment 5 Elavazhagan 2007-12-12 00:12:53 EST
(In reply to comment #2)
> Fixed R14

let me know how ot resolve this issue.

regards,
elavazhagan K
Comment 6 Satyabrata Maitra 2007-12-18 04:46:29 EST
Hi Greg
Should this test only be run on Intel DG31PR motherboard system? or it should be
tested on AMD or any other mother board too? Please inform.

Satya
Comment 7 Elavazhagan 2007-12-18 04:54:12 EST
(In reply to comment #6)
> Hi Greg
> Should this test only be run on Intel DG31PR motherboard system? or it 
should be
> tested on AMD or any other mother board too? Please inform.
> Satya


Dear  satya,

we are facing this issue only on Intel G31 MBD.
let me know how to resolve this issue.

with regards,
elvazhagan K
Comment 8 Greg Nichols 2007-12-18 09:15:41 EST
The reported motherboard (Intel DG31PR) should be sufficient.
Comment 9 Satyabrata Maitra 2007-12-24 05:51:01 EST
Hi Greg
I do not have system with Intel DG31PR motherboard to test it. May it be managed
by you please to provide me to test? If so, I need root access in that system to
test it, and RHEL5.1 Server installed.
Thanks
Comment 10 Satyabrata Maitra 2007-12-26 04:55:30 EST
Unable to test this bug as hardware unavailable to me!
Would be great, if someone having this particular hardware with him/her can test
this bug and comment in this bug if it is fixed in the proposed version of later
versions of hts-5.1
Comment 11 Elavazhagan 2007-12-26 05:04:13 EST
(In reply to comment #10)
> Unable to test this bug as hardware unavailable to me!
> Would be great, if someone having this particular hardware with him/her can 
test
> this bug and comment in this bug if it is fixed in the proposed version of 
later
> versions of hts-5.1

hi, 
where to get the hts 5.1 version test kit?
please send the URL to download.
let me try with that version.

regards,
Elavazhagan K
Comment 12 Rob Landry 2008-01-02 15:55:27 EST
A test version of hts can be found @ the follow address...

http://people.redhat.com/rlandry/hts/
Comment 13 Elavazhagan 2008-01-03 23:53:34 EST
(In reply to comment #12)
> A test version of hts can be found @ the follow address...
> http://people.redhat.com/rlandry/hts/

Dear rlandry,

we have download and tried, its get installed but test is not running with 
this new test you provide. we tried with the hts-5.1-18.el5.noarch.rpm. we 
have not used hts-5.1-18.el5.src.rpm. this for your info.

I think it is a non-compaltible with dependencies.
so kindly provide the HTS 5.1's support dependicies like
DT
Lm bench
Stress
i will try.

with regards,
elavazhagan K
Comment 14 Satyabrata Maitra 2008-01-04 04:26:53 EST
Hi Elavazhagan

I do not know whether u r having access to our devel repository of not, so, here
are the dependent package rpms for hts what you requested to provide, see if
does work for you. As far as my knowledge is concern, those dependent packages
may also need some more packages to install, for some system, as I seen. If so,
pls let me inform. The packages are attached below one by one.
Comment 15 Satyabrata Maitra 2008-01-04 04:28:14 EST
Created attachment 290828 [details]
dt .rpm file
Comment 16 Satyabrata Maitra 2008-01-04 04:28:55 EST
Created attachment 290829 [details]
lmbench .rpm file
Comment 17 Satyabrata Maitra 2008-01-04 04:29:18 EST
Created attachment 290830 [details]
stress .rpm file
Comment 18 Satyabrata Maitra 2008-01-04 04:31:24 EST
Created attachment 290831 [details]
mt-st .rpm file. This may be needed.
Comment 19 Lawrence Lim 2008-01-09 03:06:40 EST
Hi Elavazhagan,
Could you please update us with the outcome? So we can push the new package out
this week.

Thanks,
Lawrence
Comment 24 errata-xmlrpc 2008-06-20 13:51:47 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0493.html

Note You need to log in before you can comment on or make changes to this bug.