Bug 395931 - NetworkManager configuration druid window closes when entering OpenVPN parameters
NetworkManager configuration druid window closes when entering OpenVPN parame...
Status: CLOSED DUPLICATE of bug 320941
Product: Fedora
Classification: Fedora
Component: NetworkManager-openvpn (Show other bugs)
8
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-22 12:35 EST by Daniel Challen
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-28 05:57:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Challen 2007-11-22 12:35:26 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-GB; rv:1.8.1.9) Gecko/20071105 Fedora/2.0.0.9-1.fc8 Firefox/2.0.0.9

Description of problem:
I'm trying to set up an OpenVPN connection in NetworkManager on Fedora 8. As soon as I put a single character in both the "Connection name" and "Gateway address" fields in the "Create VPN Connection 2 of 2" window, the window closes. I can fill in the "Connection name" field with, for example, "work" or "test", tab to the "Gateway address" field: as soon as I type any character, the window closes. Likewise I can fill in the "Gateway address" field first, then move input focus to the "Connection Name" field, as soon as I press any key, the window closes. There is no bug-buddy crash dialog or log entry pertaining to NetworkManager.

Version-Release number of selected component (if applicable):
NetworkManager-glib-0.7.0-0.5.svn3030.fc8
NetworkManager-gnome-0.7.0-0.5.svn3030.fc8
openvpn-2.1-0.19.rc4.fc7
NetworkManager-openvpn-0.7.0-2.svn3047.fc8
NetworkManager-vpnc-0.7.0-0.4.svn3030.fc8
NetworkManager-0.7.0-0.5.svn3030.fc8

How reproducible:
Always


Steps to Reproduce:
1. Click NetworkManager icon in GNOME panel
2. Click "VPN Connections" -> "Configure VPN" -> "Add" -> "Forward" -> select "OpenVPN Client" -> "Forward"
3. Fill in anything to "Connection name", move input focus (Tab or mouse click) to  "Gateway address"
4. Press a key

Actual Results:
the druid window and VPN Connections window both closed

Expected Results:
the input should have been accepted and I should have been able to fill in the other parameters. 

Additional info:
This is a fresh install of F8 (all filesystems except /home newfs'ed from a F7 installation). I have tried a different, freshly-created user account and seem the same problem. I can create vpnc-based VPN connections without problem.
Comment 1 Daniel Challen 2007-11-28 05:57:42 EST

*** This bug has been marked as a duplicate of 320941 ***

Note You need to log in before you can comment on or make changes to this bug.