Bug 396291 - Thinkpad T42 touchpad broken in X on rawhide
Thinkpad T42 touchpad broken in X on rawhide
Status: CLOSED DUPLICATE of bug 396891
Product: Fedora
Classification: Fedora
Component: synaptics (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-22 23:29 EST by Julian C. Dunn
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-25 12:34:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg log file (26.89 KB, text/plain)
2007-11-22 23:29 EST, Julian C. Dunn
no flags Details

  None (edit)
Description Julian C. Dunn 2007-11-22 23:29:07 EST
Description of problem:

Can't use either the eraser mouse or touchpad in X on rawhide. See attached
Xorg.0.log that indicates synaptics_drv is missing some symbol that X.org expects.

Version-Release number of selected component (if applicable):


How reproducible:

Always

Steps to Reproduce:
1. Install Rawhide (of a few days ago) on a Thinkpad T42
2. Thinkpad mouse fails to work.
3.
Comment 1 Julian C. Dunn 2007-11-22 23:29:07 EST
Created attachment 267341 [details]
Xorg log file
Comment 2 Alexandre Oliva 2007-11-25 12:34:17 EST

*** This bug has been marked as a duplicate of 396891 ***

Note You need to log in before you can comment on or make changes to this bug.