Bug 39646 - will not redial when connection lost
will not redial when connection lost
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: wvdial (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
David Lawrence
:
: 41591 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-08 09:48 EDT by Tommy Watt
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-15 06:14:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tommy Watt 2001-05-08 09:48:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; compaq)

Description of problem:
When connection is lost to the internet, redhat will not call back.  This 
is after the option "Redial when disconnected" option is set in the Dialup 
Configuration icon from the Gnome desktop.  Infact, when I go look at the 
settings, this option is no longer enabled.  No matter how many times I've 
tried, this option will not "stick", and the problem keeps existing, even 
after rebooting.  
 
I really need to stay connected to the internet constantly, for I run a 
website via a dedicated dialup line to the internet.


How reproducible:
Always

Steps to Reproduce:
1. Configure Dialup Configuration for ISP, and set to reconnect after 
being disconnected
2. Connect to the internet, wait until connection is lost
3. Try accessing the internet, not available nor does it try to reconnect
	

Additional info:
Comment 1 Tommy Watt 2001-05-10 15:24:50 EDT
hello?
Comment 2 Tommy Watt 2001-05-16 16:37:33 EDT
Someone mentioned on a discussion area that the kernel 2.4 has problems with 
PPP and I should switch to older kernel.  Does this sound related to my 
problem?  Has anyone else had the problem I mentioned?

Comment 3 Tommy Watt 2001-05-25 17:20:12 EDT
hello???
Comment 4 Trond Eivind Glomsrxd 2001-05-30 11:12:41 EDT
*** Bug 41591 has been marked as a duplicate of this bug. ***
Comment 5 Harald Hoyer 2005-07-08 11:27:20 EDT
is this still a problem?

Note You need to log in before you can comment on or make changes to this bug.