This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 396571 - smoltSendProfile can't find scan
smoltSendProfile can't find scan
Status: CLOSED DUPLICATE of bug 395901
Product: Fedora
Classification: Fedora
Component: smolt (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Mike McGrath
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-23 06:32 EST by Niall Hallett
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-23 10:55:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Niall Hallett 2007-11-23 06:32:01 EST
Description of problem:

running smoltSendProfile causes a traceback when trying to import scan.

Version-Release number of selected component (if applicable):

smolt-1.0-1.fc7

How reproducible:

always

Steps to Reproduce:
1. smoltSendProfile
2.
3.
  
Actual results:

Traceback (most recent call last):
  File "/usr/bin/smoltSendProfile", line 35, in <module>
    from scan import scan
ImportError: No module named scan


Expected results:


Additional info:
Comment 1 Ricky Zhou 2007-11-23 10:55:41 EST
Thank you for the bug report. This particular bug has already been reported
into our bug tracking system, but please feel free to report any further
bugs you find.

*** This bug has been marked as a duplicate of 395901 ***

Note You need to log in before you can comment on or make changes to this bug.