Bug 395901 - smoltSendProfile -S fails
smoltSendProfile -S fails
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: smolt (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Mike McGrath
Fedora Extras Quality Assurance
:
: 395691 396571 397611 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-22 12:20 EST by Sjoerd Mullender
Modified: 2007-11-30 17:12 EST (History)
5 users (show)

See Also:
Fixed In Version: 1.0-2.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-26 13:37:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sjoerd Mullender 2007-11-22 12:20:18 EST
Description of problem:
After updating smolt through yum update without any errors:

# smoltSendProfile -S
Traceback (most recent call last):
  File "/usr/bin/smoltSendProfile", line 35, in <module>
    from scan import scan
ImportError: No module named scan


Need I say more?  I guess there is a missing dependency.


Version-Release number of selected component (if applicable):
smolt-1.0-1.fc8.noarch

How reproducible:
100%

Steps to Reproduce:
1.smoltSendProfile -S
2.
3.
  
Actual results:
Traceback (most recent call last):
  File "/usr/bin/smoltSendProfile", line 35, in <module>
    from scan import scan
ImportError: No module named scan

Expected results:
I don't know.  Not this.

Additional info:
Comment 1 Mike McGrath 2007-11-22 22:17:48 EST
Should be all set, this was my fault.

http://koji.fedoraproject.org/koji/buildinfo?buildID=25228
Comment 2 Ricky Zhou 2007-11-23 10:54:43 EST
*** Bug 395691 has been marked as a duplicate of this bug. ***
Comment 3 Ricky Zhou 2007-11-23 10:55:42 EST
*** Bug 396571 has been marked as a duplicate of this bug. ***
Comment 4 Mike McGrath 2007-11-24 10:36:50 EST
*** Bug 397611 has been marked as a duplicate of this bug. ***
Comment 5 Fedora Update System 2007-11-26 13:37:44 EST
smolt-1.0-2.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.