Bug 39684 - mpage generates asian symbols instead of accented characters
mpage generates asian symbols instead of accented characters
Status: CLOSED DUPLICATE of bug 34882
Product: Red Hat Linux
Classification: Retired
Component: mpage (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-08 11:51 EDT by fla
Modified: 2014-03-16 22:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-08 11:51:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description fla 2001-05-08 11:51:39 EDT
Description of Problem:
mpage does not output accented characters irrespective of the encoding 
specified with -C, but replaces them with asian symbols. This makes 
printing of text files with accented characters impossible, too.

How Reproducible:
always

Steps to Reproduce:
1. echo Laszls > x
2. mpage -1 -CISO-8859.1 > x.ps
3. gv x.ps

Actual Results:
L#zl in the postscript file (# stands for an asian character)

Expected Results:
Laszls in the postscript file

Additional Information:
Comment 1 Bill Nottingham 2001-05-08 11:54:55 EDT

*** This bug has been marked as a duplicate of 34882 ***

Note You need to log in before you can comment on or make changes to this bug.