Bug 39712 - Pointer area not refreshed with Cirrus GD5446 card under accelerated XFree86 4.0.3
Pointer area not refreshed with Cirrus GD5446 card under accelerated XFree86 ...
Status: CLOSED DUPLICATE of bug 33095
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-08 15:39 EDT by Ben Spencer
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-09 07:37:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Spencer 2001-05-08 15:39:04 EDT
Description of Problem:

The default settings that XConfigurator generates for the Cirrus GD5446 
card don't work properly. The area around the cursor is not refreshed 
when the pointer is used to drag something.  I can fix the problem by 
adding the "HWCursor" option to the Device area of the XF86Config-4 file. 
 I am no X guru, but it seems like the HWCursor option should be set by 
default if acceleration is used.  If there is more to it than that, then 
perhaps XConfigurator should add that option by default so that people 
won't run into this problem.

I applied the update to XConfigurator, and it now adds the "noaccel" 
option by default for this card.  That fixes the problem too, but who 
wants an unaccelerated card?

How Reproducible:
Every time

Steps to Reproduce: 
1.  Use XConfigurator to generate an XF86Config-4 file.

Actual Results:


Expected Results:


Additional Information:
Comment 1 Michael Young 2001-05-09 07:37:35 EDT
Compare with bug 25939 and bug 33095 (if you can see it).
Comment 2 Mike A. Harris 2001-05-09 08:27:09 EDT

*** This bug has been marked as a duplicate of 33095 ***

Note You need to log in before you can comment on or make changes to this bug.