Bug 397611 - smoltSendProfile aborts with traceback on module
smoltSendProfile aborts with traceback on module
Status: CLOSED DUPLICATE of bug 395901
Product: Fedora
Classification: Fedora
Component: smolt (Show other bugs)
8
i686 Linux
low Severity low
: ---
: ---
Assigned To: Mike McGrath
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-23 23:31 EST by Sankarshan Mukhopadhyay
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-24 10:36:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sankarshan Mukhopadhyay 2007-11-23 23:31:50 EST
Description of problem:

smoltSendProfile aborts with:

Traceback (most recent call last):
  File "/usr/bin/smoltSendProfile", line 35, in <module>
    from scan import scan
ImportError: No module named scan

Version-Release number of selected component (if applicable):

smolt-1.0-1.fc8
smolt-firstboot-1.0-1.fc8


How reproducible:


Steps to Reproduce:
1. Run smoltSendProfile as normal user
2. 
3.
  
Actual results:

Traceback is obtained on module 'scan'

Expected results:

Profile gets sent to smolt server.

Additional info:
Comment 1 Mike McGrath 2007-11-24 10:36:49 EST

*** This bug has been marked as a duplicate of 395901 ***

Note You need to log in before you can comment on or make changes to this bug.