Bug 398001 - Segfaulting configuration
Segfaulting configuration
Status: CLOSED DUPLICATE of bug 320941
Product: Fedora
Classification: Fedora
Component: NetworkManager-openvpn (Show other bugs)
8
All Linux
low Severity high
: ---
: ---
Assigned To: Tim Niemueller
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-24 15:26 EST by Grosswiler Roger
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-25 06:54:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
same, but from another machine. (369.09 KB, text/plain)
2007-11-24 15:26 EST, Grosswiler Roger
no flags Details

  None (edit)
Description Grosswiler Roger 2007-11-24 15:26:58 EST
Description of problem:

while creating a new openvpn-connection, the installation-windows
closes without warning.

This happens if:

- Entering the Connection-Name OR
- Entering the IP-Adress of the counterpart

while

one of both information is already entered in the gui.

The logs spit the following error:

Nov 22 21:52:50 niobe kernel: nm-vpn-properti[3227]: segfault at
00000000 eip 008cbc8e esp bfbb1ac0 error 4

Seems to be a serious bug.


Version-Release number of selected component (if applicable):

NetworkManager
NetworkManager-openvpn-0.7.0-2.svn3047.fc8

How reproducible:

- left-click NetworkManager-Icon
- configure a Openvpn-Connection
- Enter a descrprition OR
- Enter the target-ip-adress
- Enter now the other information (description or ip-adress)
- bye bye...

Steps to Reproduce:
1. see up
2.
3.
  
Actual results:
Configuration breaks

Expected results:
Configured connection


Additional info:
Comment 1 Grosswiler Roger 2007-11-24 15:26:58 EST
Created attachment 268131 [details]
same, but from another machine.
Comment 2 Tim Niemueller 2007-11-25 06:54:18 EST

*** This bug has been marked as a duplicate of 320941 ***

Note You need to log in before you can comment on or make changes to this bug.