Bug 39806 - Build of gcc-2.96-81.src.rpm dumps core in directory /usr/include
Summary: Build of gcc-2.96-81.src.rpm dumps core in directory /usr/include
Status: CLOSED DUPLICATE of bug 39804
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gcc   
(Show other bugs)
Version: 7.1
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-09 05:28 UTC by Steve Snyder
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-09 05:33:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steve Snyder 2001-05-09 05:28:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.2-2smp i686; en-US; 0.7)
Gecko/20010503

Description of problem:
Rebuilding SRPMS gcc-2.96-81.src.rpm causes core to be dumped in directory
/usr/include.  The actual build of the binary RPMS completes aparemtly
without error.

How reproducible:
Always

Steps to Reproduce:
1.Run command "rpm --rebuild /mnt/cdrom/gcc-2.96-81.src.rpm"


Actual Results:  File "/usr/include/core" is generated

Expected Results:  No core file generated


Additional info:

The core file is generated early in the rebuild.

Comment 1 Steve Snyder 2001-05-09 05:32:56 UTC
Correction to typo in "Steps to Reproduce":

1. Run command "rpm --rebuild /mnt/cdrom/SRPMS/gcc-2.96-81.src.rpm"


Comment 2 Jakub Jelinek 2001-05-09 17:43:55 UTC

*** This bug has been marked as a duplicate of 39804 ***


Note You need to log in before you can comment on or make changes to this bug.