Bug 398151 - /usr/bin/system-control-network fails to start
/usr/bin/system-control-network fails to start
Status: CLOSED DUPLICATE of bug 368871
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
8
All Linux
low Severity high
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-25 00:09 EST by NILMONI DEB
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-26 08:05:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description NILMONI DEB 2007-11-25 00:09:01 EST
Description of problem:

This is the startup error (100% reproducible) ->

$ /usr/bin/system-control-network
Traceback (most recent call last):
  File "/usr/bin/system-control-network", line 484, in <module>
    window = mainDialog()
  File "/usr/bin/system-control-network", line 117, in __init__
    self.devicelist = self.getProfDeviceList()
  File "/usr/bin/system-control-network", line 406, in getProfDeviceList
    profilelist = getProfileList(refresh)
  File "/usr/share/system-config-network/netconfpkg/NCProfileList.py", line 
652, in getProfileList
    __PFList.load()
  File "/usr/share/system-config-network/netconfpkg/NCProfileList.py", line 
75, in load
    changed = updateNetworkScripts()
  File "/usr/share/system-config-network/netconfpkg/NC_functions.py", line 
940, in updateNetworkScripts
    log.log(5, "Cannot write to %s" % (getRoot + "/"))
TypeError: unsupported operand type(s) for +: 'function' and 'str'
Comment 1 Harald Hoyer 2007-11-26 08:05:40 EST

*** This bug has been marked as a duplicate of 368871 ***

Note You need to log in before you can comment on or make changes to this bug.