Bug 39846 - printing PDF files doesn't work
Summary: printing PDF files doesn't work
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: printconf
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
: 57946 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-09 09:41 UTC by Tim Waugh
Modified: 2008-05-01 15:38 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2002-01-27 18:27:06 UTC


Attachments (Terms of Use)

Description Tim Waugh 2001-05-09 09:41:29 UTC
Description of Problem:
kghostview just throws PDF files at the print spooler raw rather than 
converting to PostScript (like xpdf).

How Reproducible:
100%

Steps to Reproduce:
1. Start kghostview
2. Open a PDF file
3. Try to print it.

Actual Results:
PDF garbage on printer.

Expected Results:
Accurate rendition of document.

Additional Information:

Comment 1 Tim Waugh 2001-08-12 09:07:37 UTC
Come to think of it.. Crutcher, is printing PDF files supposed to work?  
Should there be a print filter for it?  That would make this problem go away.


Comment 2 Tim Waugh 2001-10-19 08:59:44 UTC
Basically, printing PDF files is broken.


Comment 3 Crutcher Dunnavant 2001-11-26 17:14:38 UTC
There is no printfilter for printing PDF files, though there should be one.

Comment 4 Tim Waugh 2002-01-10 21:36:06 UTC
*** Bug 57946 has been marked as a duplicate of this bug. ***

Comment 5 Tim Waugh 2002-01-28 13:30:54 UTC
Fixed in 0.3.63-1.



Note You need to log in before you can comment on or make changes to this bug.