Bug 57946 - ghostscript crashes when trying to print form
ghostscript crashes when trying to print form
Status: CLOSED DUPLICATE of bug 39846
Product: Red Hat Linux
Classification: Retired
Component: ghostscript (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-02 17:54 EST by Christopher Blizzard
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-10 16:33:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Blizzard 2002-01-02 17:54:36 EST
Description of Problem:

ghostscript gives an operand error when trying to print a certain document,
located here:

http://www.cigna.com/consumer/pdf/forms_medical_claim_form.pdf

Version-Release number of selected component (if applicable):

How Reproducible:

Every time.

Steps to Reproduce:
1. Try to print form from ggv.
2. 
3. 

Actual Results:


Expected Results:

ghostscript crashes

Additional Information:
Comment 1 Tim Waugh 2002-01-10 06:19:02 EST
I can't get ggv to print anything at all.  Is this the same as bug #39846, or 
is it a ggv bug you are seeing?
Comment 2 Christopher Blizzard 2002-01-10 14:22:24 EST
Might be.  It seems to display in ggv OK but it doesn't print.
Comment 3 Tim Waugh 2002-01-10 16:36:12 EST
Well, I don't think that ggv converts PDF to PS, so it'll be the fact that 
there's no PDF print filter.


*** This bug has been marked as a duplicate of 39846 ***

Note You need to log in before you can comment on or make changes to this bug.