Bug 398801 - perl-Config-General-2.37 is available
perl-Config-General-2.37 is available
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: perl-Config-General (Show other bugs)
9
All Linux
low Severity medium
: ---
: ---
Assigned To: Ville Skyttä
Fedora Extras Quality Assurance
http://fedoraproject.org/wiki/Package...
: FutureFeature
: 336121 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-25 17:27 EST by FEver
Modified: 2008-10-16 01:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-16 01:53:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description FEver 2007-11-25 17:27:45 EST
perl-Config-General-2.37 is already available. Repo version is 2.33.
Please update the package.

If you have any questions or suggestions related to Fever,
feel free to write them in this bug or have a look at
http://fedoraproject.org/wiki/PackageMaintainers/FEver

Don't send any messages to fevapp at o2.pl please.
Comment 1 Ville Skyttä 2007-11-27 15:43:47 EST
*** Bug 336121 has been marked as a duplicate of this bug. ***
Comment 2 Bug Zapper 2008-05-13 23:59:34 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 John Poelstra 2008-10-09 17:58:24 EDT
triaged
Comment 4 Fedora Update System 2008-10-10 12:43:36 EDT
perl-Config-General-2.40-1.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/perl-Config-General-2.40-1.fc9
Comment 5 Fedora Update System 2008-10-15 22:00:37 EDT
perl-Config-General-2.40-1.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update perl-Config-General'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-8768
Comment 6 Ville Skyttä 2008-10-16 01:53:21 EDT
2.38 has already been in F-9 for a while.

Note You need to log in before you can comment on or make changes to this bug.