Bug 336121 - perl-Config-General-2.36 is available
perl-Config-General-2.36 is available
Status: CLOSED DUPLICATE of bug 398801
Product: Fedora
Classification: Fedora
Component: perl-Config-General (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ville Skyttä
Fedora Extras Quality Assurance
http://fedoraproject.org/wiki/Package...
:
: 334991 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-17 09:18 EDT by FEver
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-27 15:43:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description FEver 2007-10-17 09:18:17 EDT
perl-Config-General-2.36 is already available. Repo version is 2.33.
Please update the package.

If you have any questions or suggestions related to Fever,
feel free to write them in this bug or have a look at
http://fedoraproject.org/wiki/PackageMaintainers/FEver

Don't send any messages to fevapp at o2.pl please.
Comment 1 Ville Skyttä 2007-10-17 11:19:08 EDT
*** Bug 334991 has been marked as a duplicate of this bug. ***
Comment 2 Ville Skyttä 2007-10-17 14:23:41 EDT
2.36 has regressions which will break eg. w3c-markup-validator, see
http://rt.cpan.org/Public/Bug/Display.html?id=30063

Therefore, 2.36 is a no go at least for <= F-8, let's see if upstream releases a
fix for this regression soon.  Leaving open in case people wonder why the
package hasn't been updated to latest upstream.
Comment 3 Ville Skyttä 2007-11-27 15:43:46 EST

*** This bug has been marked as a duplicate of 398801 ***

Note You need to log in before you can comment on or make changes to this bug.