Bug 39883 - bash-2.05-3 missed /etc/bashrc file
bash-2.05-3 missed /etc/bashrc file
Status: CLOSED DUPLICATE of bug 39080
Product: Red Hat Raw Hide
Classification: Retired
Component: bash (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-09 11:37 EDT by Vladimir Kondratiev
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-11 18:19:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vladimir Kondratiev 2001-05-09 11:37:22 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.3 i686; en-US; rv:0.9+)
Gecko/20010508

Description of problem:
In the recently uploaded on RawHide bash-2.05.3 there is missing
/etc/bashrc
file. This causes (most vizible) ugly prompt [bash-2.05]$ and no path
information in the title.
If I copy /etc/bashrc from previous bash release (2.04) RPM, everything is OK.

How reproducible:
Always

Steps to Reproduce:
1.Nothing. Just verify file is missing
Comment 1 Olivier Baudron 2001-05-11 18:19:04 EDT
/etc/bashrc has moved to setup-2.4.9-1
Comment 2 Bernhard Rosenkraenzer 2001-05-14 07:13:57 EDT

*** This bug has been marked as a duplicate of 39080 ***

Note You need to log in before you can comment on or make changes to this bug.