Bug 399361 - 'cluster request failed' during vgs command
Summary: 'cluster request failed' during vgs command
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Cluster Suite
Classification: Retired
Component: lvm2-cluster   
(Show other bugs)
Version: 4
Hardware: All
OS: Linux
urgent
high
Target Milestone: ---
Assignee: Milan Broz
QA Contact: Cluster QE
URL:
Whiteboard: GSSApproved
Keywords: ZStream
Depends On: 364081
Blocks: 399571
TreeView+ depends on / blocked
 
Reported: 2007-11-26 11:56 UTC by Milan Broz
Modified: 2013-03-01 04:06 UTC (History)
8 users (show)

Fixed In Version: RHBA-2008-0806
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-25 19:26:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2008:0806 normal SHIPPED_LIVE lvm2-cluster bug fix and enhancement update 2008-07-25 19:26:14 UTC

Comment 5 Alasdair Kergon 2007-12-06 18:56:17 UTC
clone of bug 364081

Comment 7 Corey Marthaler 2008-07-01 14:28:34 UTC
Marking verified.

Comment 9 errata-xmlrpc 2008-07-25 19:26:23 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0806.html



Note You need to log in before you can comment on or make changes to this bug.