Bug 40 - /etc/rc.d/init.d/kerneld loads kerneld with 2.1 kernels
Summary: /etc/rc.d/init.d/kerneld loads kerneld with 2.1 kernels
Status: CLOSED DUPLICATE of bug 33
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: modutils   
(Show other bugs)
Version: 5.2
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-11-11 13:15 UTC by wravery
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1998-11-20 15:42:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description wravery 1998-11-11 13:15:13 UTC
In /etc/rc.d/rc.sysinit, there is a check to see if it
should start kerneld or if it should use kmod.  The init
script for kerneld doesn't make this check, so even though
rc.sysinit correctly handles a 2.1 kernel by not starting
kerneld, the init script starts it anyway later on.  Either
the kerneld init script should be modified to make the same
check, or it should be ditched in favor of starting kerneld
from rc.sysinit.

Comment 1 David Lawrence 1998-11-20 15:42:59 UTC
*** This bug has been marked as a duplicate of 33 ***


Note You need to log in before you can comment on or make changes to this bug.