Bug 400681 - awesfx doesn't compile on F8 and later any longer...
awesfx doesn't compile on F8 and later any longer...
Status: CLOSED DUPLICATE of bug 405131
Product: Fedora
Classification: Fedora
Component: awesfx (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-27 05:26 EST by Oliver Falk
Modified: 2007-12-03 03:43 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-03 03:43:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Oliver Falk 2007-11-27 05:26:10 EST
From build.log:
+ make
make[1]: Entering directory
`/var/hosting/INTERNAL/LKERNAT/home/oliver/cvs/Fedora/extras.public/awesfx/awesfx-0.5.0d'
Making all in awelib
make[2]: Entering directory
`/var/hosting/INTERNAL/LKERNAT/home/oliver/cvs/Fedora/extras.public/awesfx/awesfx-0.5.0d/awelib'
if gcc -DHAVE_CONFIG_H -I. -I. -I../include -I../include    -O2 -g -pipe -Wall
-fexceptions -fstack-protector --param=ssp-buffer-size=4 -m32 -march=i386
-mtune=generic -fasynchronous-unwind-tables -MT awe_parm.o -MD -MP -MF
".deps/awe_parm.Tpo" -c -o awe_parm.o awe_parm.c; \
        then mv -f ".deps/awe_parm.Tpo" ".deps/awe_parm.Po"; else rm -f
".deps/awe_parm.Tpo"; exit 1; fi
In file included from awe_parm.c:25:
../include/awe_parm.h:25:29: error: linux/awe_voice.h: No such file or directory
In file included from awe_parm.c:25:
../include/awe_parm.h:30: error: expected ')' before '*' token
../include/awe_parm.h:31: error: expected ')' before '*' token
awe_parm.c:109: error: expected ')' before '*' token
awe_parm.c:142: error: expected ')' before '*' token
make[2]: *** [awe_parm.o] Error 1
make[2]: Leaving directory
`/var/hosting/INTERNAL/LKERNAT/home/oliver/cvs/Fedora/extras.public/awesfx/awesfx-0.5.0d/awelib'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory
`/var/hosting/INTERNAL/LKERNAT/home/oliver/cvs/Fedora/extras.public/awesfx/awesfx-0.5.0d'
error: Bad exit status from /var/tmp/rpm-tmp.23379 (%build)


As side note: If tested both on alpha and i386.
Comment 1 Oliver Falk 2007-12-03 03:43:04 EST

*** This bug has been marked as a duplicate of 405131 ***

Note You need to log in before you can comment on or make changes to this bug.