Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 40074 - Red Hat does not support 16 logical volumes per control.
Red Hat does not support 16 logical volumes per control.
Status: CLOSED DUPLICATE of bug 37681
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-10 10:09 EDT by Bryan Leopard
Modified: 2007-04-18 12:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-14 15:36:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryan Leopard 2001-05-10 10:09:27 EDT
If you try to install with 16 logical volumes configured on an array 
controller, you will get an error that says you have to many physical 
drives, use fdisk... if you click fdisk.. you will get about the same 
message that there are to many physcial drives on the system.
Comment 1 Brent Fox 2001-05-14 15:36:53 EDT
Bug #37681 is very close to this one.  Work is being done to address this.

*** This bug has been marked as a duplicate of 37681 ***

Note You need to log in before you can comment on or make changes to this bug.