Bug 400901 - Syntax Error after update to system-config-cluster-1.0.51-2.0
Syntax Error after update to system-config-cluster-1.0.51-2.0
Status: CLOSED DUPLICATE of bug 398291
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: system-config-cluster (Show other bugs)
4.6
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Jim Parsons
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-27 08:06 EST by Markus Waldegger
Modified: 2009-04-16 19:13 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-27 10:15:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Markus Waldegger 2007-11-27 08:06:44 EST
Description of problem:


Version-Release number of selected component (if applicable):
system-config-cluster-1.0.51-2.0

How reproducible:

starting system-config-cluster
  
Actual results:

[root@aimtest2 ~]# system-config-cluster
Traceback (most recent call last):
  File "/usr/sbin/system-config-cluster", line 52, in ?
    from ConfigTab import ConfigTab
  File "/usr/share/system-config-cluster/ConfigTab.py", line 27, in ?
    from ConfigTabController import ConfigTabController
  File "/usr/share/system-config-cluster/ConfigTabController.py", line 35, in ?
    from FaildomController import FaildomController
  File "/usr/share/system-config-cluster/FaildomController.py", line 213
    if val == "Yes" or val == "yes" or val="1":
                                          ^
SyntaxError: invalid syntax

Expected results:


Additional info:

This error happens after a update of all Cluster RPMs, so also
system-config-cluster from system-config-cluster-1.0.45-1.0 to
system-config-cluster-1.0.51-2.0
Comment 1 Jim Parsons 2007-11-27 10:15:05 EST

*** This bug has been marked as a duplicate of 398291 ***

Note You need to log in before you can comment on or make changes to this bug.