Bug 402271 - [ATTN] All icq contacts now offline
[ATTN] All icq contacts now offline
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: centericq (Show other bugs)
7
All Linux
high Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks: 402301
  Show dependency treegraph
 
Reported: 2007-11-28 02:19 EST by Andy Shevchenko
Modified: 2008-02-18 11:52 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-18 11:52:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andy Shevchenko 2007-11-28 02:19:05 EST
Description of problem:
AOL has changed its icq proto. 
Now all icq contacts are in offline, but really online.

Version-Release number of selected component (if applicable):
Last package (centericq and centerim).

Additional info:
On the centerim bugzilla discussion is being continued.
http://bugzilla.centerim.org/show_bug.cgi?id=39
Comment 1 Lubomir Kundrak 2007-11-28 05:17:56 EST
Andreas: Would you mind if I added an Obsolete: centericq to centerim once this
is resolved, so we can replace centericq, at least in Rawhide?
Comment 2 Andy Shevchenko 2007-11-29 07:36:10 EST

*** This bug has been marked as a duplicate of 402301 ***
Comment 3 Lubomir Kundrak 2007-11-29 07:43:19 EST
Please do not close this bug, centericq still needs fixing. Though I would
prefer if we just obsoleted centericq, I am afraid it would confuse users, so I
would rather do that in rawhide only.
Comment 4 Andreas Bierfert 2007-12-09 05:26:17 EST
Is  there a patch for centericq? Otherwise I would suggest that we make an
announcement on the ml's and just do it. Its a special situation.
Comment 5 Andy Shevchenko 2007-12-09 09:46:49 EST
First patch is applied to centericq as well. Second one is needed to be 
produced from centerim update.

Note You need to log in before you can comment on or make changes to this bug.