Bug 402631 - divide error in scheduler_tick
divide error in scheduler_tick
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
i586 Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
: 404731 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-28 08:15 EST by Brian Gerst
Modified: 2007-12-04 12:07 EST (History)
1 user (show)

See Also:
Fixed In Version: 2.6.23.8-63.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-04 12:07:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
oops (2.15 KB, text/plain)
2007-11-28 08:15 EST, Brian Gerst
no flags Details

  None (edit)
Description Brian Gerst 2007-11-28 08:15:24 EST
Description of problem:
After running for a while, I get the attached kernel oops.

Version-Release number of selected component (if applicable):
2.6.23.1-49.fc8.i586

How reproducible:
The time it takes varies, but it will eventually always oops.

Steps to Reproduce:
1. Boot kernel 2.6.23.1-49.fc8.i586
2. Wait for the oops
  
Actual results:
Attached oops.

Expected results:
No oops.

Additional info:
Kernel 2.6.23.1-21.fc7.i586 does not have this bug.
Comment 1 Brian Gerst 2007-11-28 08:15:24 EST
Created attachment 271261 [details]
oops
Comment 2 Chuck Ebbert 2007-11-28 17:25:28 EST
Already fixed in 2.6.23.8-63, in updates testing soon.
Comment 3 Chuck Ebbert 2007-11-29 12:36:17 EST
2.6.23.8-63 is in updates-testing now.
Comment 4 Chuck Ebbert 2007-11-29 12:38:37 EST
*** Bug 404731 has been marked as a duplicate of this bug. ***
Comment 5 Brian Gerst 2007-11-30 23:23:02 EST
Appears to be fixed with 2.6.23.8-63

Note You need to log in before you can comment on or make changes to this bug.