Bug 40326 - %preun script fubar
%preun script fubar
Status: CLOSED DUPLICATE of bug 37473
Product: Red Hat Powertools
Classification: Retired
Component: radiusd-cistron (Show other bugs)
7.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Powers
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-11 18:46 EDT by Jason Costomiris
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-11 18:46:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason Costomiris 2001-05-11 18:46:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.2-2 i686; en-US; rv:0.9)
Gecko/20010510

Description of problem:
this rpm will not cleanly uninstall - problem in %preun script

How reproducible:
Always

Steps to Reproduce:
1.rpm -Uvh radiusd-cistron....
2.rpm -e radiusd-cistron
3.
	

Actual Results:  in the %preun script, you're missing an "fi" line.

Additional info:
Comment 1 Tim Powers 2001-05-12 11:42:02 EDT

*** This bug has been marked as a duplicate of 37473 ***

Note You need to log in before you can comment on or make changes to this bug.