This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 40393 - Install Crashed - Kernel Panic
Install Crashed - Kernel Panic
Status: CLOSED DUPLICATE of bug 36940
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-13 09:35 EDT by Bill Negrelli
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:47:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Negrelli 2001-05-13 09:35:56 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
Current Hardware:
Compaq Proliant 5000
1024M memory
Compaq Smart/2 RAID Controller - Slot 5
Symbios Embedded Controller
Symbios Controller in Slot 3

----00----

This bios doesn't support the 2.8M boot image, so I created a boot floppy 
using boot.img.  I receive a Kernel Panic, please add root=



How reproducible:
Always

Steps to Reproduce:
1. Curse old bioses (biosi?) that dont support 2.8M images
2. boot floppy
3. receive error
	

Actual Results:  Unable to boot from floppy to start install of 7.1

Here are some lilo options Ive used:

linux noprobe expert
expert noprobe
linux dd

Expert mode doesn't seem to do anything...It's like it doesn't even matter.

Expected Results:  Smooth install of RH 7.1

Additional info:

Here are some kernel messages I get:

PCI: Device 00:78 Not Found by BIOS
PCI: Device 00:a0 Not Found by BIOS
PCI: Device 00:c8 Not Found by BIOS
PCI: Device 00:d0 Not Found by BIOS
PCI: Device 02:78 Not Found by BIOS

Auto detecting RAID Arrays
Autorun ...
... Autorun done

VFS: Can't open root device "" or 08:41
Please append a correct "root=" boot option
Kernel panic: VFS: Unable to mount root FS on 08:41
Comment 1 Bill Negrelli 2001-05-13 10:25:03 EDT
This is a DUP of 37218 -- Sorry, Im going to try to download a new ISO.  
somebody check the CRC value of the ISO on ftp.redhat.com because that is where 
I downloaded the original.

-Bill

*** This bug has been marked as a duplicate of 37218 ***
Comment 2 Bill Negrelli 2001-05-13 10:44:55 EDT
The MD5s are all OK, so its not the ISO image that is a problem
---Yours
edc2d5e1ab6093e3d486cc38dc12511a  seawolf-i386-SRPMS.iso
596b1575773e88e066326f6741312a6f  seawolf-i386-disc1.iso
f27b912299572a542cd663b712444445  seawolf-i386-disc2.iso
59f3333435378fb1645700731c91bc54  seawolf-i386-powertools.iso
--Mine
596b1575773e88e066326f6741312a6f *seawolf-i386-disc1.iso
f27b912299572a542cd663b712444445 *seawolf-i386-disc2.iso

Why?
Comment 3 Brent Fox 2001-05-14 12:16:48 EDT
This seems like a kernel problem.  Changing component.
Comment 4 Arjan van de Ven 2001-05-14 12:23:18 EDT
This is a Compaq BIOS bug. Please see
the end of bug 36940 for how to work around this.
Please confirm if this makes it work for you.
Comment 5 Alan Cox 2003-06-06 08:32:47 EDT

*** This bug has been marked as a duplicate of 36940 ***
Comment 6 Red Hat Bugzilla 2006-02-21 13:47:59 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.