Bug 40396 - kickstart: /boot + 1024 cyl limit
Summary: kickstart: /boot + 1024 cyl limit
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
: 53596 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-13 17:14 UTC by Gerald Teschl
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-17 19:36:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerald Teschl 2001-05-13 17:14:20 UTC
Description of Problem:


How Reproducible:

KS does not work on a 1024+ cyl disk unless a /boot partition is used.
I don't see any reason for that. Lilo works fine with the lba option and
I don't understand why anaconda forces me to use a /boot partition. If
Please add a "lba option".

Comment 1 Brent Fox 2001-05-17 19:36:39 UTC
The problem is that lba doesn't work on all bioses.  We are aware of the problem
and are re-engineering the partitioning section of the installer.  Thanks for
your report.

Comment 2 John Newbigin 2001-06-13 04:29:34 UTC
When booting linux from a method other than the RedHat LILO config then the /boot partition is also not (always) necessary.
http://uranus.it.swin.edu.au/~jn/linux/bootlinux.htm

Comment 3 Brent Fox 2001-09-12 18:41:46 UTC
*** Bug 53596 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.