Bug 40490 - xanim doesn't play xawtv avi recorded movies
xanim doesn't play xawtv avi recorded movies
Status: CLOSED RAWHIDE
Product: Red Hat Powertools
Classification: Retired
Component: xawtv (Show other bugs)
7.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
: 40489 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-14 04:23 EDT by Marco Pratesi
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-22 17:10:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marco Pratesi 2001-05-14 04:23:59 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.2-2 i686; Nav)

Description of problem:
XAnim Rev 2.80.1 by Mark Podlipec Copyright (C) 1991-1999. All Rights
Reserved
Unknown or unsupported animation type: foobar.avi
Usage:
   XAnim [options] anim [ [options] anim ... ]
   -h  lists some common options, but may be out of date.
   See xanim.readme or the man page for detailed help.

How reproducible:
Always

Steps to Reproduce:
1. launch xawtv
2. record an avi movie through xawtv
3. play the avi movie with xanim
	

Actual Results:  XAnim Rev 2.80.1 by Mark Podlipec Copyright (C) 1991-1999.
All Rights Reserved
Unknown or unsupported animation type: foobar.avi
Usage:
   XAnim [options] anim [ [options] anim ... ]
   -h  lists some common options, but may be out of date.
   See xanim.readme or the man page for detailed help.

Expected Results:  foobar.avi should be played by xanim

Additional info:

Movie is recorded through a web cam, Logitech Quickcam Express.
Kernel module (compiled by me): qce-ga-0.40a
Comment 1 Marco Pratesi 2001-05-14 04:29:59 EDT
*** Bug 40489 has been marked as a duplicate of this bug. ***
Comment 2 Ngo Than 2001-05-15 04:50:55 EDT
I have tested some avi file. It works for me.

perhaps you have a broken avi file.
Comment 3 Marco Pratesi 2001-05-15 05:01:26 EDT
I'm not saying that xanim doesn't play avi files: it correctly plays avi movies
obtained through the same web cam on microsoft windows.  You are saying "perhaps
you have a broken avi file"... I haven't any avi files, I simply capture avi
movies through xawtv; then I try to play them with xanim, and xanim doesn't play
them; to be more clear, avi files that I obtain through xawtv are not played nor
by xanim, neither by the windows media player.
Comment 4 Ngo Than 2002-02-22 17:10:24 EST
It's a bug in xawtv.
Comment 5 Ngo Than 2002-02-22 17:12:40 EST
It's fixed in xawtv-3.71-1. You find it in rawhide

Note You need to log in before you can comment on or make changes to this bug.