Bug 405371 - gnome-power-manager suspends when laptop unplugged
Summary: gnome-power-manager suspends when laptop unplugged
Status: CLOSED DUPLICATE of bug 354841
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
(Show other bugs)
Version: 8
Hardware: x86_64 Linux
medium
high
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 397621 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-11-30 04:53 UTC by Bryan O'Sullivan
Modified: 2013-03-06 03:53 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-30 04:58:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
gconftool-2 -R /apps/gnome-power-manager > gnome-power-manager-gconf.txt (2.89 KB, text/plain)
2007-11-30 04:53 UTC, Bryan O'Sullivan
no flags Details

Description Bryan O'Sullivan 2007-11-30 04:53:12 UTC
Description of problem:

When I unplug the power on my laptop (a Thinkpad X60), gnome-power-manager
decides to suspend it.  It seems to be confused into thinking that I've closed
the lid, even though I haven't.

Version-Release number of selected component (if applicable):

gnome-power-manager-2.20.0-6.fc8.x86_64
hal-0.5.10-1.fc8.x86_64

How reproducible:

100%

Steps to Reproduce:
1. Unplug power cord.
2. Machine gets suspended.
3. Sigh.

Expected results:

Nothing.  The screen should dim, no more.

Additional info:

Relevant looking bits from /var/log/messages:

Nov 29 19:55:27 tachylite kernel: thinkpad_acpi: unknown LID-related hotkey
event: 0x5010
Nov 29 20:24:18 tachylite kernel: last message repeated 4 times
Nov 29 20:39:59 tachylite kernel: last message repeated 4 times
Nov 29 20:39:59 tachylite gnome-power-manager: (bos) Suspending computer because
the lid has been closed, and the ac adapter removed (and gconf is okay)

Comment 1 Bryan O'Sullivan 2007-11-30 04:53:12 UTC
Created attachment 273501 [details]
gconftool-2 -R /apps/gnome-power-manager > gnome-power-manager-gconf.txt

Comment 2 Bryan O'Sullivan 2007-11-30 04:55:20 UTC
*** Bug 397621 has been marked as a duplicate of this bug. ***

Comment 3 Bryan O'Sullivan 2007-11-30 04:58:02 UTC

*** This bug has been marked as a duplicate of 354841 ***


Note You need to log in before you can comment on or make changes to this bug.