Bug 40669 - pinepgpgpg-install has bindir path set incorrectly
pinepgpgpg-install has bindir path set incorrectly
Status: CLOSED DUPLICATE of bug 37652
Product: Red Hat Linux
Classification: Retired
Component: pine (Show other bugs)
7.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-15 09:26 EDT by kevin_myer
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-15 09:26:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description kevin_myer 2001-05-15 09:26:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.2-2enterprise i686; en-US;
rv:0.9) Gecko/20010507

Description of problem:
Hello,

After trying to use pine and gpg with no success, I found that the path to
the executables was setup incorrectly in the pinepgpgpg-install script. 
The "bindir" variable is getting set to /bin which means that the paths to
gpg-check, gpg-sign, gpg-encrypt, and gpg-sign+encrypt are wrong because
they are located in /usr/bin.

I'm not sure where the patch to fix this should be applied but it should be
simple.  You could patch the source or you could just run include a sed
command in the spec file.


How reproducible:
Always

Steps to Reproduce:
1.Open pine
2.Try to do anything with gpg
3.
	

Actual Results:  Nothing gpg-related works.

Expected Results:  Filter dialogs to come up on messages containing gpg items.

Additional info:
Comment 1 Mike A. Harris 2001-05-16 12:47:29 EDT
Will be fixed in next PINE release.

*** This bug has been marked as a duplicate of 37652 ***

Note You need to log in before you can comment on or make changes to this bug.