Bug 406861 - system-config-kickstart crashes during start-up
system-config-kickstart crashes during start-up
Status: CLOSED DUPLICATE of bug 395431
Product: Fedora
Classification: Fedora
Component: system-config-kickstart (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-30 14:28 EST by Marek Mahut
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-30 14:32:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
python backtrace (794 bytes, text/plain)
2007-11-30 14:29 EST, Marek Mahut
no flags Details
console output (1.07 KB, text/plain)
2007-11-30 14:29 EST, Marek Mahut
no flags Details

  None (edit)
Description Marek Mahut 2007-11-30 14:28:08 EST
Description of problem:

system-config-kickstart crashes during start-up

Version-Release number of selected component (if applicable):

[mmahut@unused-server-243 ~]$ rpm -qa system-config-kickstart
system-config-kickstart-2.7.13-1.fc9
[mmahut@unused-server-243 ~]$ rpm -qa pykickstart
pykickstart-1.22-1.fc9
[mmahut@unused-server-243 ~]$ 


How reproducible:

Always

Steps to Reproduce:
1. start system-config-kickstart
2. it crashes just after checking packages
  
Actual results:

system-config-kickstart crashes with backtrace

Expected results:

let system-config-kickstart generate me a ks file :)

Additional info:

I will attach info in a few minutes
Comment 1 Marek Mahut 2007-11-30 14:29:22 EST
Created attachment 274271 [details]
python backtrace
Comment 2 Marek Mahut 2007-11-30 14:29:43 EST
Created attachment 274281 [details]
console output
Comment 3 Chris Lumens 2007-11-30 14:32:19 EST

*** This bug has been marked as a duplicate of 395431 ***

Note You need to log in before you can comment on or make changes to this bug.