This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 407221 - install exited abnormally [1/1]
install exited abnormally [1/1]
Status: CLOSED DUPLICATE of bug 367731
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-01 05:36 EST by Martin Jürgens
Modified: 2007-12-03 01:25 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-03 01:25:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Martin Jürgens 2007-12-01 05:36:50 EST
Description of problem:
When I try to install F8 on my 400 MHz machine, Anaconda crashes and says
"install exited abnormally [1/1]". The DVD's SHASUM is okay, and Fedora 7 and
Windows 98 installed just fine.


How reproducible:
Every time

Steps to Reproduce:
1. Insert DVD
2. Boot
3. 
  
Actual results:
Crash

Expected results:
Install should start

Additional info:
Comment 1 Jerry Vonau 2007-12-02 21:23:39 EST
Looks like the same bug I found, is your cpu i586 based?

https://bugzilla.redhat.com/show_bug.cgi?id=367731
Comment 2 Martin Jürgens 2007-12-03 01:25:09 EST
Yes.

*** This bug has been marked as a duplicate of 367731 ***

Note You need to log in before you can comment on or make changes to this bug.