This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 407401 - IRQBALANCE fails everytime a reboot occurs in Fedora 8
IRQBALANCE fails everytime a reboot occurs in Fedora 8
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: irqbalance (Show other bugs)
8
i686 Linux
low Severity low
: ---
: ---
Assigned To: Neil Horman
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-01 10:57 EST by Ivan Virgili
Modified: 2008-03-05 10:19 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-05 10:19:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ivan Virgili 2007-12-01 10:57:12 EST
+++ This bug was initially created as a clone of Bug #397901 +++

Description of problem:
On reboot and shut down irqbalance fails.

Version-Release number of selected component (if applicable):
0.55-7.fc8

How reproducible:

Steps to Reproduce:
  
Actual results:


Expected results:
Irqbalance should not fail.

Additional info:
Comment 1 Ivan Virgili 2007-12-01 17:22:10 EST
I do not know what I did, but I do not get the error message any more, but I do
not get the OK either. Irqbalance is not listed among the services that get
stopped/killed when I restart or shut down my computer.

It is still loaded/started OK when I start my computer though.
Comment 2 Ivan Virgili 2007-12-02 13:35:47 EST
I tried to figure out why I used to get the error message even if I had the new
package installed and why yesterday, after playing with my configuration, I
stopped getting the error message during shut down (irqbalance does not show at
all).

The only major "operation" I remember doing was clearing my gconf.
Maybe I had something in there that was deleted and solved the "problem", but I
am no expert on this to verify it.

Note You need to log in before you can comment on or make changes to this bug.