Bug 407911 - csound searches for plugins in /usr/lib on x86_64
Summary: csound searches for plugins in /usr/lib on x86_64
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: csound   
(Show other bugs)
Version: 8
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 427110 431168 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-12-02 15:58 UTC by Ivan Sedo
Modified: 2008-02-26 00:22 UTC (History)
3 users (show)

Fixed In Version: 5.03.0-14.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 718444 (view as bug list)
Environment:
Last Closed: 2008-02-26 00:22:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ivan Sedo 2007-12-02 15:58:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.10) Gecko/20071126 Fedora/2.0.0.10-1.fc8 Firefox/2.0.0.10

Description of problem:
Executing csound in command line gives:
...
Error opening plugin directory '/usr/lib/csound/plugins': No such file or directory

I found csound plugins them in /usr/lib64/csound/plugins...

Version-Release number of selected component (if applicable):
csound-5.03.0-13.fc7

How reproducible:
Always


Steps to Reproduce:
1. issue csound in command line
2.
3.

Actual Results:
Unable to work with csound as it cannot find its plugin directory.

Expected Results:
csound shall look for plugins in /usr/lib64/csound on x86_64 platform instead of /usr/lib.

Additional info:

Comment 1 Michel Alexandre Salim 2008-02-01 05:55:47 UTC
*** Bug 427110 has been marked as a duplicate of this bug. ***

Comment 2 Michel Alexandre Salim 2008-02-01 05:56:05 UTC
*** Bug 431168 has been marked as a duplicate of this bug. ***

Comment 3 Michel Alexandre Salim 2008-02-01 06:14:29 UTC
Also, csound-manual and csound-tutorial do not depend on csound !

Comment 4 Fedora Update System 2008-02-06 05:02:42 UTC
csound-5.03.0-14.fc8 has been submitted as an update for Fedora 8

Comment 5 Fedora Update System 2008-02-13 05:16:23 UTC
csound-5.03.0-14.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update csound'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F8/FEDORA-2008-1624

Comment 6 Ivan Sedo 2008-02-14 00:13:09 UTC
Is csound-5.03.0-14.fc8 already in repository? Version I currently have
installed is csound-5.03.0-13.fc7 and there is no update available in testing
repository. Although, I've seen there is some other release in development
repository, there.

Comment 7 Ivan Sedo 2008-02-20 20:06:32 UTC
Great, today I updated csound to 5.03.0-14 and the reported issue is no more
present.

Comment 8 Fedora Update System 2008-02-26 00:22:49 UTC
csound-5.03.0-14.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.