This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 407951 - Use xdg-utils instead of htmlview
Use xdg-utils instead of htmlview
Status: CLOSED DUPLICATE of bug 312691
Product: Fedora
Classification: Fedora
Component: fontforge (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-02 13:21 EST by Ville Skyttä
Modified: 2007-12-02 13:51 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-02 13:51:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2007-12-02 13:21:17 EST
Fontforge 20071110 prefers xdg-open over htmlview when opening a browser, so I
think it'd be better to replace "Requires: htmlview" with "Requires: xdg-utils".

https://www.redhat.com/archives/rhl-devel-list/2007-October/msg00025.html
Comment 1 Kevin Fenzi 2007-12-02 13:27:05 EST
Isn't this a duplicate of 312691 ?
Comment 2 Ville Skyttä 2007-12-02 13:51:05 EST
It is indeed, I forgot about that, sorry.

*** This bug has been marked as a duplicate of 312691 ***

Note You need to log in before you can comment on or make changes to this bug.