Bug 40832 - Emailed confirmation differs from onsite one
Summary: Emailed confirmation differs from onsite one
Status: CLOSED DUPLICATE of bug 34767
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: New Store (Show other bugs)
(Show other bugs)
Version: current
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Cameron Prince
QA Contact: wbirkhea
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-16 05:12 UTC by Jay Turner
Modified: 2015-01-07 23:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-16 16:15:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2001-05-16 05:12:41 UTC
Description of Problem:
The order confirmation which is mailed out to the customer differs from the
one which they are shown at the conclusion of the order process.

How Reproducible:
Always

Steps to Reproduce:
1. Log into http://bmantest.meridian.redhat.com/cgi-bin/store
2. Place boxed set in the cart
3. Continue through the checkout process
4. Notice on the receipt that there is no mention of the steps necessary to
   activate CCVS support
5. Now take a look at the confirmation which is emailed out to the customer
6. Makes reference to the CCVS support and other stuff which is going to
   be confusing to the user

Actual Results:


Expected Results:
Should be filtering the email confirmations just as we are the online
receipts so that the user sees the same information on both.

Additional Information:

Comment 1 David Totten 2001-05-16 16:15:05 UTC
This is becuase we need the text that cameron requested for both the
receipt.html, and the email receipt. Text needs to include all the possible
situations for example:

Cart 1:
1 Subscription product

Cart 2:
1 Service product

Cart 3:
1 Regular shipped product

And then any mixture of these products. I hope this makes sense

Comment 2 Cameron Prince 2001-06-08 00:46:07 UTC

*** This bug has been marked as a duplicate of 34767 ***


Note You need to log in before you can comment on or make changes to this bug.