Bug 408361 - ruby-gnome2 doesn't rebuild against xulrunner
Summary: ruby-gnome2 doesn't rebuild against xulrunner
Status: CLOSED DUPLICATE of bug 402591
Alias: None
Product: Fedora
Classification: Fedora
Component: xulrunner   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On: 393521
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-12-03 07:24 UTC by Alex Lancaster
Modified: 2007-12-03 07:47 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-03 07:47:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alex Lancaster 2007-12-03 07:24:38 UTC
+++ This bug was initially created as a clone of Bug #393521 +++

ruby-gnome2 doesn't rebuild against the latest xulrunner in rawhide:
1.9-0.beta1.1.fc9.
This is the error:

xulrunner-gtkmozembed is found.
checking for gtk+-2.0... yes
checking for xulrunner-gtkmozembed... yes
checking for G_PLATFORM_WIN32... no
checking for main() in -lgtkembedmoz... no
*** .././gtkmozembed/extconf.rb failed ***

Task list and build.log here:

http://koji.fedoraproject.org/koji/taskinfo?taskID=270823
http://koji.fedoraproject.org/koji/getfile?taskID=270823&name=build.log

Comment 1 Alex Lancaster 2007-12-03 07:25:55 UTC
(In reply to comment #0)
> +++ This bug was initially created as a clone of Bug #393521 +++
> 
> ruby-gnome2 doesn't rebuild against the latest xulrunner in rawhide:
> 1.9-0.beta1.1.fc9.

Actually it was against 1.9-0.beta1.3.fc9

Comment 2 Alex Lancaster 2007-12-03 07:47:16 UTC

*** This bug has been marked as a duplicate of 402591 ***


Note You need to log in before you can comment on or make changes to this bug.