Bug 40932 - rhn_regs
Summary: rhn_regs
Status: CLOSED DUPLICATE of bug 37913
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhn_register   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Jay Turner
URL: http://www.redhat.com/network/service...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-16 16:53 UTC by Leos Bitto
Modified: 2015-01-07 23:45 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-05 20:06:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Leos Bitto 2001-05-16 16:53:34 UTC
Description of Problem:
I am not able to use rhn_register to register my RH 6.2 machine to Red Hat
Network.

How Reproducible:
always

Steps to Reproduce:
1. install the recommended RPMs from
http://www.redhat.com/network/service/rhl_62.html (without Xwindows packages)
2. run rhn_register
3. press enter (click Next)
4. press enter (click Next)
5. fill in a new account information (desired user name, password, password
again, email)
6. press enter (click Next)
7. watch the crash

Actual Results:
Traceback (innermost last):
  File "/usr/sbin/rhn_register", line 119, in ?
    main()		
  File "/usr/sbin/rhn_register", line 100, in main
    tui.main()
  File "/usr/share/rhn/register/tui.py", line 1033, in main
    tui.run()
  File "/usr/share/rhn/register/tui.py", line 982, in run
    win = self.windows[index](self.screen, self)
  File "/usr/share/rhn/register/tui.py", line 422, in __init__
    self.emailContactButton.setValue("*")
AttributeError: setValue

Expected Results:
painless registration :)

Additional Information:
it does not crash when I enter existing username - it just complains that
the username is already taken and lets me change it

Comment 1 Leos Bitto 2001-05-22 14:04:37 UTC
any news?

Comment 2 Jay Turner 2001-05-22 14:07:58 UTC
This is a known bug and we will be releasing a new RPM to fix the issue soon.

Comment 3 Leos Bitto 2001-05-22 14:22:50 UTC
cool, thanks

Comment 4 Leos Bitto 2001-06-26 21:31:43 UTC
It is more than a month later now and no fix is available.
I am still not able to register my 6.2 servers to Red Hat Network.
:(


Comment 5 Adrian Likins 2001-07-06 04:07:34 UTC

*** This bug has been marked as a duplicate of 37913 ***


Note You need to log in before you can comment on or make changes to this bug.