Bug 410371 - nm-vpn-properties crashes when creating a new vpnc connection
nm-vpn-properties crashes when creating a new vpnc connection
Status: CLOSED DUPLICATE of bug 409351
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
8
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-04 08:25 EST by Maros Barabas
Modified: 2007-12-04 09:50 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-04 09:50:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bugreport (345.30 KB, text/plain)
2007-12-04 08:25 EST, Maros Barabas
no flags Details

  None (edit)
Description Maros Barabas 2007-12-04 08:25:46 EST
Description of problem:
Network Manager crashes when creating new vpn connection (both openvpn & vpnc)

Version-Release number of selected component (if applicable):
NetworkManager-0.7.0-0.6.6.svn3109.fc8

Additional info:
Always when nm-vpn-properties dialog is opened NM disconnect connection

nm-vpn-properties ends with: 
** ERROR **: file nm-vpnc.c: line 181 (impl_fill_connection): assertion failed:
(s_con)
aborting...
5731eede-5cbb-3a8b-2e971eda-6ec94e51 is dumped

For more information see bugreport
Comment 1 Maros Barabas 2007-12-04 08:25:46 EST
Created attachment 276911 [details]
bugreport
Comment 2 Dan Williams 2007-12-04 09:50:52 EST
most certainly the same issue as #409351; an NM update will fix it.

*** This bug has been marked as a duplicate of 409351 ***

Note You need to log in before you can comment on or make changes to this bug.