Bug 410521 - loader fails with sigsegv
loader fails with sigsegv
Status: CLOSED DUPLICATE of bug 374311
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-04 10:56 EST by Dan Shea
Modified: 2007-12-07 12:46 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-07 12:46:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dan Shea 2007-12-04 10:56:36 EST
Description of problem:

The anaconda installer fails at loader with SIGSEGV

loader received SIGSEGV! Backtrace:

[0x804a030]
[0x110420]
[0x81a3f42]
[0x805b750]
[0x805c153]
[0x804b207]
[0x8175004]
[0x8048151]
install exited abnormally [1/1]

Version-Release number of selected component (if applicable):


How reproducible:

It happens every single time.  DVD was verified as good by the installer, upon
selecting continue it crashes every time.

Steps to Reproduce:
1. Insert Fedora 8 DVD into CDROM of HP nc6000 laptop
2. Start installation process (graphical or text)
3. Get to the part where it wishes to check the media, it will fail upon
selecting continue
  
Actual results:

loader received SIGSEGV! Backtrace:

[0x804a030]
[0x110420]
[0x81a3f42]
[0x805b750]
[0x805c153]
[0x804b207]
[0x8175004]
[0x8048151]
install exited abnormally [1/1]

Expected results:

Continuation of install process

Additional info:

See above for backtrace info.
Comment 1 Jeremy Katz 2007-12-04 16:57:50 EST
Does booting with 'linux nopcmcia' help?
Comment 2 Dan Shea 2007-12-07 03:07:22 EST
I booted and edited the grub menu to pass nopcmcia at boot.
The installer then proceeded and I was able to install Fedora 8.
Thank you!
Comment 3 Chris Lumens 2007-12-07 12:46:21 EST

*** This bug has been marked as a duplicate of 374311 ***

Note You need to log in before you can comment on or make changes to this bug.