Bug 41055 - preferences window hang when network i failing
Summary: preferences window hang when network i failing
Status: CLOSED DUPLICATE of bug 19057
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnorpm   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-17 06:15 UTC by Need Real Name
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-05 18:53:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-05-17 06:15:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.2.17-14 i686; Nav)

Description of problem:
I have switched network and it now behind a proxiserver. This information
would I like to provide to gnoprm but when I try to open the preferences
window gnorpm stops in a try to reach
http://www.redhat.com/RDF/resources/distribs/metadata.rdf and the vindow
is never showed. I can not cancel the download of the metadata.rdf.

If this is not a bug could You tell me how to enter the preferences
window?


How reproducible:
Always

Steps to Reproduce:
1. kill ordinary service and use proxy
2. try to enter the preferences window
3.
	

Actual Results:  tries to download a file.

Expected Results:  the window should open

Additional info:

I have switched network and it now behind a proxiserver. This information
would I like to provide to gnoprm but when I try to open the preferences
window gnorpm stops in a try to reach
http://www.redhat.com/RDF/resources/distribs/metadata.rdf and the vindow
is never showed. I can not cancel the download of the metadata.rdf.

If this is not a bug could You tell me how to enter the preferences
window?

Comment 1 Alan Cox 2001-05-19 20:18:38 UTC
This is a bug - gnorpm will eventually time out but the timeout is way way too
long


Comment 2 Alexander Larsson 2001-08-02 16:34:43 UTC

*** This bug has been marked as a duplicate of 19057 ***


Note You need to log in before you can comment on or make changes to this bug.