Bug 41108 - When logged in as root the GNOME screen saver is inoperative
Summary: When logged in as root the GNOME screen saver is inoperative
Status: CLOSED DUPLICATE of bug 10715
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xscreensaver   
(Show other bugs)
Version: 7.1
Hardware: i686
OS: Linux
medium
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-17 15:31 UTC by Need Real Name
Modified: 2014-03-17 02:20 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-17 15:31:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-05-17 15:31:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; MSNIA; Windows 98; DigExt)

Description of problem:
When logged in as root the GNOME screen saver is inoperative. No matter 
which settings were used it would not even perform a "Try". 

How reproducible:
Always

Steps to Reproduce:
1.Log in with root privileges
2. Using the "GNOME Control Center" under Desktop select screensaver
3. Enable screen saver function and select a screen saver pattern and 
execute "Try"
	

Actual Results:  Immediately comes back with out executing the screen 
saver and grays out the "Try" button

Expected Results:  The appearance of the screen saver pattern

Additional info:

Comment 1 Bill Nottingham 2001-05-17 15:35:42 UTC

*** This bug has been marked as a duplicate of 10715 ***


Note You need to log in before you can comment on or make changes to this bug.