Bug 412871 - NFS v4 delegation may not work with clusters or local access
NFS v4 delegation may not work with clusters or local access
Status: CLOSED DUPLICATE of bug 264721
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Steve Dickson
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-05 15:44 EST by Rob Kenna
Modified: 2007-12-17 07:19 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-17 07:19:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rob Kenna 2007-12-05 15:44:20 EST
It's not clear to me that file delegation works when there are either:

a) A server local process accessing a file which has been delegated to a client or

b) 2 clients accessing 2 NFS servers using GFS each request delegation
Comment 1 Rob Kenna 2007-12-05 15:45:11 EST
Marking for 5.2, though I suspect any required changes will likely move out to 5.3
Comment 2 Wendy Cheng 2007-12-05 16:00:08 EST
5.2 kernel code cut-off date is only 2 weeks away from now. There is no way 
for GFS1/2 to make it. The lease is currently turned off in GFS1/2.
Comment 4 Steve Dickson 2007-12-17 07:19:02 EST

*** This bug has been marked as a duplicate of 264721 ***

Note You need to log in before you can comment on or make changes to this bug.