Bug 412981 - rpm cannot download specifically nxserver
rpm cannot download specifically nxserver
Status: CLOSED DUPLICATE of bug 375221
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
i386 Linux
low Severity urgent
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-05 16:39 EST by wallace
Modified: 2007-12-05 16:52 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-05 16:52:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error that happens during RPM installation. (124.24 KB, application/octet-stream)
2007-12-05 16:39 EST, wallace
no flags Details

  None (edit)
Description wallace 2007-12-05 16:39:48 EST
Description of problem:
This is a blocking defect.  Trying to setup NX but it cannot work coz of this
isuses.

Version-Release number of selected component (if applicable):
Linux  2.6.23.8-63.fc8 #1 SMP Wed Nov 21 18:51:08 EST 2007 i686 athlon i386
GNU/Linux


How reproducible:
1. Downloaded nxserver-3.0.0-79.i386.rpm from 
2. http://64.34.161.181/download/3.0.0/Linux/FE/nxserver-3.0.0-79.i386.rpm
3. Tried installing RPM

  
Actual results:
See attachment

Expected results:
Should download and install rpm.

Additional info:
Comment 1 wallace 2007-12-05 16:39:48 EST
Created attachment 278821 [details]
error that happens during RPM installation.
Comment 2 Jeremy Katz 2007-12-05 16:52:52 EST

*** This bug has been marked as a duplicate of 375221 ***

Note You need to log in before you can comment on or make changes to this bug.