Bug 413981 - Python client does not exit with clean stack trace in some cases
Summary: Python client does not exit with clean stack trace in some cases
Status: CLOSED DUPLICATE of bug 429931
Alias: None
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: python-qpid   
(Show other bugs)
Version: beta
Hardware: All Linux
low
low
Target Milestone: ---
: ---
Assignee: messaging-bugs
QA Contact: Kim van der Riet
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-12-06 14:30 UTC by Carl Trieloff
Modified: 2008-01-24 16:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-24 16:00:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Carl Trieloff 2007-12-06 14:30:11 UTC
Description of problem: Python client does not exit with clean stack trace in
some cases - Know issue with some versions of Python


How reproducible:

Happen sometimes when client is existing

Comment 1 Gordon Sim 2008-01-24 16:00:15 UTC

*** This bug has been marked as a duplicate of 429931 ***


Note You need to log in before you can comment on or make changes to this bug.