Bug 415171 - nm-applet crashes
Summary: nm-applet crashes
Status: CLOSED DUPLICATE of bug 409351
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager-vpnc   
(Show other bugs)
Version: 8
Hardware: i386 Linux
low
high
Target Milestone: ---
Assignee: Denis Leroy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-12-07 02:35 UTC by Adam Ashenfelter
Modified: 2007-12-07 08:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-07 08:18:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Bug report (336.88 KB, text/plain)
2007-12-07 02:35 UTC, Adam Ashenfelter
no flags Details

Description Adam Ashenfelter 2007-12-07 02:35:53 UTC
Description of problem:
Cicso VPN stopped working after yum update
Removed vpn account and tried to readd nm-applet crashes on account creation

Version-Release number of selected component (if applicable):
NetworkManager-vpnc-0.7.0-0.4.svn3030.fc8


How reproducible:
Every Time

Steps to Reproduce:
1.click on nm-applet icon and browse to vpn-connection->configure vpn
2.Try to vpnc account
3.enter information.  When clicking apply on last screen application crashes
  
Actual results:


Expected results:


Additional info:

Comment 1 Adam Ashenfelter 2007-12-07 02:35:53 UTC
Created attachment 280411 [details]
Bug report

Comment 2 Adam Ashenfelter 2007-12-07 02:47:58 UTC
Sorry, actual crashing application is 
nm-vpn-properties

Comment 3 Denis Leroy 2007-12-07 08:18:54 UTC

*** This bug has been marked as a duplicate of 409351 ***


Note You need to log in before you can comment on or make changes to this bug.