Bug 415431 - [bn_IN][Anaconda] - Widgets are overlapping in package selecion page
[bn_IN][Anaconda] - Widgets are overlapping in package selecion page
Status: CLOSED DUPLICATE of bug 337071
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
i386 Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-07 04:39 EST by Satyabrata Maitra
Modified: 2007-12-10 07:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-07 12:47:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Satyabrata Maitra 2007-12-07 04:39:07 EST
Description of problem:
Widgets are overlapping in package selecion page

Version-Release number of selected component (if applicable):
anaconda-11.3.0.50-2

How reproducible:
Always (Actually reproduced by LM, QE are yet to reproduce, setting up the
environment)

Steps to Reproduce:
1. Start Anaconda with Fedora Core 8.
2. Go to Package Selection Page
3. Find the widgets of the buttons and observe
  
Actual results:
Widgets alignments are bigger and overlapping.

Expected results:
It should not overlap and the size should fit into the window.

Additional info:
Screenshots will be attached once soon QE reproduces it, setting up the
environment. For now this bug has been filed depending on the LMs report during
One Test Event.
Comment 1 Chris Lumens 2007-12-07 12:47:25 EST

*** This bug has been marked as a duplicate of 337071 ***

Note You need to log in before you can comment on or make changes to this bug.