Bug 415921 - nm-vpn-properties crashes when typing to name or host input field
nm-vpn-properties crashes when typing to name or host input field
Status: CLOSED DUPLICATE of bug 329981
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
8
All Linux
low Severity high
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-07 14:01 EST by Robert Scheck
Modified: 2007-12-29 16:34 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-17 11:46:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
nm-vpn-properties-bugreport.txt (1.39 KB, text/plain)
2007-12-07 14:02 EST, Robert Scheck
no flags Details
My own crash (335.37 KB, text/plain)
2007-12-29 16:25 EST, Jon Hermansen
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 503172 None None None Never

  None (edit)
Description Robert Scheck 2007-12-07 14:01:49 EST
Description of problem:
The utility to setup a new VPN connection simply crashes when trying to insert
text either into the "name" or the "host" input field. In the step before, the
"OpenVPN client" was selected. See also the attached file of bug-buddy.

Version-Release number of selected component (if applicable):
NetworkManager-0.7.0-0.6.6.svn3109.fc8
NetworkManager-vpnc-0.7.0-0.6.3.svn3109.fc8

How reproducible:
Everytime, see above.

Actual results:
nm-vpn-properties crashes when typing to name or host input field.

Expected results:
No crash, just working ;-)
Comment 1 Robert Scheck 2007-12-07 14:02:25 EST
Created attachment 281481 [details]
nm-vpn-properties-bugreport.txt
Comment 2 Robert Scheck 2007-12-07 14:04:03 EST
Oh, I forgot to say, filling only "name" or "host" works. But both doesn't fit,
just the crash.
Comment 3 Adam Goode 2007-12-17 11:46:42 EST

*** This bug has been marked as a duplicate of 329981 ***
Comment 4 Jon Hermansen 2007-12-29 16:25:30 EST
Created attachment 290534 [details]
My own crash

I'm experiencing exactly the same behavior... I will crawl the web or see if
there is a bug filed somewhere else with more information for us, or a bugfix,
or a patch I can apply.

Note You need to log in before you can comment on or make changes to this bug.