Bug 416631 - gnome-panel can't load intlclock applet in gnome-applets-2.21.2-1.fc9
gnome-panel can't load intlclock applet in gnome-applets-2.21.2-1.fc9
Status: CLOSED DUPLICATE of bug 421561
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-08 12:27 EST by sangu
Modified: 2007-12-15 06:47 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-15 06:47:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sangu 2007-12-08 12:27:45 EST
Description of problem:
After updating gnome-applets-2.21.2-1.fc9, gnome-panel can't load intlclock applet .

$ ldd -r /usr/libexec/intlclock-applet
[...]
undefined symbol: _weather_info_get_pixbuf	(/usr/libexec/intlclock-applet)

Version-Release number of selected component (if applicable):
2.20.2-1.fc9

How reproducible:
always

Steps to Reproduce:
1. update gnome-applets-2.21.2
2. logout
3. login
  
Actual results:


Expected results:


Additional info:
Comment 1 Zdenek Kabelac 2007-12-11 11:51:39 EST
Same problem here with my rawhide setup

When I run intlclock-applet without  Weather support activated - it works - as
soon as I enter the city name - applet crashes.

Comment 2 sangu 2007-12-15 06:47:17 EST
Fixed in gnome-panel-2.20.2-2.fc9.

*** This bug has been marked as a duplicate of 421561 ***

Note You need to log in before you can comment on or make changes to this bug.