Bug 416841 - nm-vpn-properties crashed
nm-vpn-properties crashed
Status: CLOSED DUPLICATE of bug 329981
Product: Fedora
Classification: Fedora
Component: NetworkManager-vpnc (Show other bugs)
8
i386 Linux
low Severity low
: ---
: ---
Assigned To: Denis Leroy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-08 16:14 EST by Joerg Michel
Modified: 2007-12-17 11:46 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-17 11:46:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
nm-vpn-properties (320.75 KB, text/plain)
2007-12-08 16:14 EST, Joerg Michel
no flags Details

  None (edit)
Description Joerg Michel 2007-12-08 16:14:15 EST
System: Linux 2.6.23.8-63.fc8 #1 SMP Wed Nov 21 18:51:08 EST 2007 i686
X Vendor: The X.Org Foundation
X Vendor Release: 10300000
Selinux: Permissive
Accessibility: Disabled
GTK+ Theme: Bluecurve
Icon Theme: Bluecurve

Memory status: size: 0 vsize: 0 resident: 0 share: 0 rss: 0 rss_rlim: 0
CPU usage: start_time: 0 rtime: 0 utime: 0 stime: 0 cutime:0 cstime: 0 timeout:
0 it_real_value: 0 frequency: 0



----------- .xsession-errors ---------------------
(nm-vpn-properties:3557): Gtk-CRITICAL **: gtk_widget_set_sensitive: assertion
`GTK_IS_WIDGET (widget)' failed
(nm-vpn-properties:3557): Gtk-CRITICAL **: gtk_entry_set_text: assertion
`GTK_IS_ENTRY (entry)' failed
(nm-vpn-properties:3557): Gtk-CRITICAL **: gtk_toggle_button_set_active:
assertion `GTK_IS_TOGGLE_BUTTON (toggle_button)' failed
(nm-vpn-properties:3557): Gtk-CRITICAL **: gtk_toggle_button_set_active:
assertion `GTK_IS_TOGGLE_BUTTON (toggle_button)' failed
(nm-vpn-properties:3557): Gtk-CRITICAL **: gtk_toggle_button_set_active:
assertion `GTK_IS_TOGGLE_BUTTON (toggle_button)' failed
** (nm-vpn-properties:3557): CRITICAL **: nm_connection_get_setting: assertion
`g_type_is_a (type, NM_TYPE_SETTING)' failed
** ERROR **: file nm-vpnc.c: line 181 (impl_fill_connection): assertion failed:
(s_con)
aborting...
--------------------------------------------------

... see more by attachment
Comment 1 Joerg Michel 2007-12-08 16:14:15 EST
Created attachment 282111 [details]
nm-vpn-properties
Comment 2 Denis Leroy 2007-12-08 17:35:25 EST
Could you verify with the latest version of NetwormManager and
NetworkManager-vpnc ? (svn3138). Be sure to restart your system before test (or
killing all nm-related processes). Also, you may want to wipe out your
NetworkManager settings first by running

gconftool-2 --recursive-unset /system/networking

(this will remove your existing Network and vpn settings, addresses etc (all
except passwords), so make sure to have the information stored somewhere).

Thanks.
Comment 3 Joerg Michel 2007-12-09 06:54:45 EST
Hi,
this have not fix the problem.

Thanks
Comment 4 Adam Goode 2007-12-17 11:46:55 EST

*** This bug has been marked as a duplicate of 329981 ***

Note You need to log in before you can comment on or make changes to this bug.